Ancestry.com

KeskusteluGenealogy@LT

Liity LibraryThingin jäseneksi, niin voit kirjoittaa viestin.

Ancestry.com

Tämä viestiketju on "uinuva" —viimeisin viesti on vanhempi kuin 90 päivää. Ryhmä "virkoaa", kun lähetät vastauksen.

1varielle
elokuu 19, 2015, 2:49pm

Has anyone had trouble using the ancestry.com website lately? For a week I can open the page, but every button is dead. I've read on line that various other people have had this issue from time to time. I've rebooted, un-cookied and cleaned everything but it seems to make no difference. One user claims that they are deliberately slowing it down. I've not been able to figure out what's really going on and when I check sites that report on the functionality of websites they all say it's up and running. Suggestions?

2lesmel
elokuu 19, 2015, 3:50pm

Contact Ancestry. I don't suggest that facetiously. There are a lot of variables that can cause buttons to seem dead. What browser are you using? Do you have extensions for that browser? What settings have you enabled or disabled on your browser? Have you tried other browsers? Do you have the same behavior in the other browsers? Do those browsers have extensions? What about settings for those browsers? Are you using the new design or the old design?
Ancestry's technical support should be able to help you figure out the problem.

3varielle
elokuu 20, 2015, 12:10pm

Thanks. It had worked fine with the new design just a week ago. I will investigate further.

4varielle
tammikuu 21, 2016, 2:16pm

I gave up on Explorer and Google Chrome, but finally managed to get back on using Firefox. Safari also seems to work OK.

5Cecrow
tammikuu 21, 2016, 2:24pm

I think their update made it near impossible for a lot of older browsers; I've been having a lot of trouble with it. I kept switching to the UK and Australia versions for a while because they were the last to update, but I don't think there's any escape from it now except to change your browser.

6Keeline
tammikuu 22, 2016, 5:45pm

I have pretty regular problems with Chrome (latest) on the Mac (latest) when using Facebook. Some of the Javascript there will freeze the page and it becomes complete unresponsive. You can't type and you can't click on anything. Closing the tab won't always help. I have noticed that pages opened in tabs from links found in Facebook will be similarly affected. Eventually Chrome will offer a chance to "kill" or "wait." Sometimes a "wait" will eventually allow things to work. Sometimes a "kill" is needed. If you say "wait", it will take about a minute before it asks again.

It is possible that a similar problem is occurring with Ancestry (a site I use often). You might also see if closing any Facebook tabs will make a difference for your experience.

You can also use Chrome's Window>>Task Manager and sort by CPU to see which pages are taking the most processor cycles.

Often there are a lot of complicated reasons why web pages don't work. Knowing details of OS, browser, etc. can make a difference.

James